Subject: Re: gcc4.1 in NetBSD
To: None <>
From: Christian Biere <>
List: netbsd-users
Date: 11/17/2006 19:20:17
Christos Zoulas wrote:
> In article <>,
> arnuld  <> wrote:
> >i just installed NetBSD 3.1 & came to know that it uses "gcc 3.3.3"
> >which is quite old. i am learning ISO C++ & will be doing some
> >projects, hence i need to have gcc 4.1. is it possible to have it on
> >NetBSD 3.1?  i chekced the "packages list" & gcc 4.1 is not there.
> You will need NetBSD4.0 for this, or you can recompile gcc from pkgsrc.

Well, there is no GCC 4.x in pkgsrc.