Subject: Re: mysql-server-5.0.24a has vulnerabilities
To: Gilles Gravier <>
From: matthew sporleder <>
List: netbsd-users
Date: 09/21/2006 08:39:11
On 9/21/06, Gilles Gravier <> wrote:
> Hi all!
> For over a week, I've been getting this during the security scan of my
> machine :
> Package mysql-server-5.0.24a has a security-bypass vulnerability, see
> Package mysql-server-5.0.24a has a privilge-escalation vulnerability, see
> Any idea when mysql-server will be patched / updated?

This is probably a better question for a pkgsrc list, but I would
assume that since pkgsrc knows about the vulnerability, a new pkg is