Subject: Re: guspnp driver still broken
To: None <>
From: Zbigniew Baniewski <>
List: netbsd-users
Date: 04/10/2006 15:51:23
On Mon, Apr 10, 2006 at 04:26:20PM +0300, Mike M. Volokhov wrote:

> > I suppose, *every* broken module of software should be either fixed, or
> > quite removed. Who needs broken drivers? Neither many users - nor few. Is it
> > possible to talk about "users" of the driver - when currently it's unusable?
> But we can talk about hardware owners. :)

I mean: it cannot be told: "NetBSD supports GUS PnP soundcard", when -
in fact - it doesn't. Never mind the owners.

> Does the following match your problem (please note the PR is since
> NetBSD 1.5.1):

No. It's about the older model of Gravis soundcard, the one with GF chip.
Yes, I tried that one with 2.0 - the driver for "old GUS" is brooken too.

Bu now I'm talking about GUS PnP - with InterWave chip.

> If not, could you please fill the new PR (please be as much descriptive
> as possible)? Such way we didn't get miss it.

Did it several months ago:
				pozdrawiam / regards

						Zbigniew Baniewski