Subject: Re: updated from 1.6.x to 3.0rc5 - pkgsrc question
To: Geert Hendrickx <>
From: Carl Brewer <>
List: netbsd-users
Date: 12/06/2005 20:24:05
Geert Hendrickx wrote:

> NetBSD's compat should normally take care of this.  Any of your older
> packages will still run fine (don't remove the pth package!), but any newly
> compiled package will be native to NetBSD 3.0 and hence use its native
> pthreads.  

Good-o.  Is there any easy way to tell what's linked to what, short
of running a lot of ldd's and parsing?