Subject: Re: Building NTOP 3.1 fails
To: Gilles Gravier <>
From: Jeremy C. Reed <>
List: netbsd-users
Date: 10/11/2005 09:10:10
On Tue, 11 Oct 2005, Gilles Gravier wrote:

> Unfortunately I am not coppied on tech-pkg alias.
> But I will install devel/zlib and try again.

That will not work.

The framework already made a decision that your native libz 
is good enough. Even if you installed devel/zlib it won't change. That is 
good -- it means pkgsrc is consistent.

I think there was a recent PR about this same issue.

  Jeremy C. Reed

  	  	 	 BSD News, BSD tutorials, BSD links