Subject: Re: Which version?
To: Rem P Roberti <>
From: Rui Paulo <>
List: netbsd-users
Date: 09/22/2005 02:46:30
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

On 2005.09.21 15:10:30 -0700, Rem P Roberti wrote:
| Greetings.  I am a FreeBSD user, and I happen to have an Apple iBook=20
| lying around on which I would like to install NetBSD.  Could someone=20
| please give me a heads up as to which version would be best for me to use.

I can only guess it's a G4, right?
Try NetBSD 3.0. If you have problems try NetBSD 2.0. NetBSD versions
post 2.0 have a know problem:

that might just affect you aswell.

		-- Rui Paulo

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.2 (NetBSD)