Subject: Re: problem getting XFree86 4.4.0 configured for ATI Radeon Xpress
To: Matthias Scheler <>
From: Jeremy C. Reed <>
List: netbsd-users
Date: 09/13/2005 07:38:04
>>> XFree86 does definitely *not* support the ATI Radeon Xpress 200 even not
>>> in the version 4.5.0 distributed with NetBSD 3.0_BETA.
>> And
> I don't know for sure because I don't use But if I understand
> the documentation of the ATI Radeon driver(*) included in X11R6.8.2
> correctly it is not supported in that release, too.
> 	Kind regards
> (*)


It says it supports:

RS400       Radeon XPRESS 200/200M IGP

I didn't follow previous emails in this thread. But maybe this helps.

  Jeremy C. Reed

  	  	 	 BSD News, BSD tutorials, BSD links