Subject: Xen domain-U starting error
To: None <>
From: haad <>
List: netbsd-users
Date: 06/28/2005 14:27:04
Hash: SHA1

I have this error when I try to start xen-U domain on linux xen-0 domain

Copyright (c) 1996, 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 2.0.1 (XEN) #1: Wed Jun  8 11:45:42 CEST 2005
total memory = 63328 KB
avail memory = 61904 KB
mainbus0 (root)
cpu0 at mainbus0: (uniprocessor)
cpu0: Intel Pentium III (686-class), 798.70 MHz, id 0x686
cpu0: features 383fbff<FPU,VME,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR>
cpu0: features 383fbff<PGE,MCA,CMOV,PAT,PSE36,MMX>
cpu0: features 383fbff<FXSR,SSE>
cpu0: I-cache 16 KB 32B/line 4-way, D-cache 16 KB 32B/line 4-way
cpu0: L2 cache 256 KB 32B/line 8-way
cpu0: ITLB 32 4 KB entries 4-way, 2 4 MB entries fully associative
cpu0: DTLB 64 4 KB entries 4-way, 8 4 MB entries 4-way
cpu0: 8 page colors
hypervisor0 at mainbus0
xencons0 at hypervisor0: Xen Virtual Console Driver
xencons0: console major 143, unit 0
Initialising Xen virtual ethernet frontend driver.
npx0 at hypervisor0: using exception 16
xennet0 at hypervisor0: Xen Virtual Network Interface
xennet0: MAC address aa:00:00:7b:e4:37
sd0 at hypervisor0: Xen Virtual Block Device 5101 MB
sd1 at hypervisor0: Xen Virtual Block Device 256 MB
IPsec: Initialized Security Association Processing.
boot device: sd0
root on sd0a dumps on sd0b
root file system type: ext2fs
exec /sbin/init: error 8
init: trying /sbin/oinit
exec /sbin/oinit: error 2
init: trying /sbin/init.bak
exec /sbin/init.bak: error 2
init: not found
panic: no init
Stopped in pid 1.1 (init) at    netbsd:cpu_Debugger+0x4:        leave
cpu_Debugger(c36fde98,c36fa000,c36fde8c,bfbfffe8,0) at
panic(c0266a54,c0266a10,2,bfbffff1,0) at netbsd:panic+0x11d
start_init(c3706000,31d000,c0327000,0,c010017a) at netbsd:start_init+0x27b
Stopped in pid 1.1 (init) at    netbsd:cpu_Debugger+0x4:        leave

netbsd kernel can't run init by I don't know why .
domain-U system is HEAD compiled in 2106
I have tried also netbsd-2 but it ends with this error to :)

- -- here is my public key :)

Version: GnuPG v1.2.4 (GNU/Linux)