Subject: Stuck during gnome meta-package install
To: None <>
From: Trey Sizemore <>
List: netbsd-users
Date: 06/27/2005 18:44:21
I'm attempting to install the gnome meta package on a new NetBSD 2.0
install and it gets to a point where it prompts:

===>Patching for gst-plugins-0.8.9nb1
===>Applying pkgsrc patches for gst-plugins-0.8.9nb1
File to patch:

I'm not sure what it's looking for here and if it doesn't proceed, it
just stops.

What is it expecting?

The meta-Turing test counts a thing as intelligent if it seeks to
devise and apply Turing tests to objects of its own creation.
		-- Lew Mammel, Jr.
FreeBSD 5.3-STABLE i386 i386 GENERIC
 6:41PM  up 1 day,  8:36, 0 users, load averages: 0.42, 0.15, 0.09