Subject: Re: NetBSD 2.0.2 and nVidia and S3 support
To: Robert Cates <>
From: Bang Jun-Young <>
List: netbsd-users
Date: 06/23/2005 19:59:08
Robert Cates wrote:
> does NetBSD 2.0.2, which I believe installs with XFree86 4.4.0, have support 
> for the nVidia family of chipsets, like nForce2 IGP, GeForce4 MX, etc., or 
> the S3 Graphics UniChrome chips?

XFree86 4.4.0 works very well with GF4 MX440.