Subject: Re: Fw: installing pkgsrc/databases/jdbc-postgresql74 fails
To: Stefan Schumacher <>
From: Todd Vierling <>
List: netbsd-users
Date: 06/22/2005 11:21:25
On Thu, 16 Jun 2005, Stefan Schumacher wrote:

> additionally, PostgreSQL 7.4 is outdated and has security issues.

It's not outdated; 7.4 happens to be a rather "stable" release branch, with
8.0 only very recently exiting "experimental" state.  Security fixes are
still applied to the 7.4 branch, and will be for some time to come.

This is irrelevant to the discussion at hand, though; the PostgreSQL JDBC
drivers are almost entirely forward and backward compatible across a wide
range of versions.  The 7.4 JDBC driver still works with 7.1 servers.  8-)

-- Todd Vierling <> <> <>