Subject: Re: Fw: installing pkgsrc/databases/jdbc-postgresql74 fails
To: Robert Cates <>
From: Stefan Schumacher <>
List: netbsd-users
Date: 06/16/2005 10:59:03
Content-Type: text/plain; charset=iso-8859-15
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

Also sprach Robert Cates (
> =3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
> =3D=3D=3D> Required package jdk-[0-9]*: NOT found
> =3D=3D=3D> Verifying reinstall for ../../lang/jdk
> =3D=3D=3D> jdk-1.1.8nb8 has an unacceptable license: jdk-license.
> =3D=3D=3D>     To view the license, enter "/usr/bin/make show-license".
> =3D=3D=3D>     To indicate acceptance, add this line to your /etc/mk.conf:
> =3D=3D=3D>     ACCEPTABLE_LICENSES+=3Djdk-license

You need to accept the JDK-license, by doing:
 $ echo ACCEPTABLE_LICENSES+=3Djdk-license >> /etc/mk.conf
additionally, PostgreSQL 7.4 is outdated and has security issues. You
should update to 8.0.2, which runs perfectly on all of my NetBSD
servers and offers some nice new features like table-spaces or
PIT-Recovery :-)=20

PGP FPR: CF74 D5F2 4871 3E5C FFFE 0130 11F4 C41E B3FB AE33
Oh mein Gott, Kenny hat den Tod get=F6tet!
Du - =E4h - Schwein

Kyle Broflovsky und Stan Marsh

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.1 (NetBSD)