Subject: Re: teTeX 3.0 packages imported
To: Hubert Feyrer <>
From: Steven M. Bellovin <>
List: netbsd-users
Date: 03/31/2005 18:14:01
In message <Pine.GSO.4.61.0504010024340.27921@rfhpc8317>, Hubert Feyrer writes:
>I have imported packages for teTeX 3.0 into pkgsrc/print (teTeX3-bin, 
>teTeX3-texmf, teTeX3-texmfsrc). I welcome everyone to test the pkgs and 
>let me know if there's something missing (send-pr).
>Eventually (within the next few days/weeks) I'd like to switch 
>pkgsrc/print/teTeX over to pull in the teTeX3 pkgs, and then get rid of 
>pkgsrc/print/teTeX1* and pkgsrc/print/teTeX-*.
>The long-term idea for TeX is to have pkgsrc/print/teTeX${VERSION}-* pkgs 
>for some versions, and keep pkgsrc/print/teTeX to slurp in the 
>authoritative version (i.e. 3.0 for now :).

There have been dependency issues in the past with some packages that
depend on teTeX, such as magicfilter.  Will this help with such 

		--Prof. Steven M. Bellovin,