Subject: sound recording on an audigy2 (emuxki)
To: None <>
From: Mark Kirby <>
List: netbsd-users
Date: 03/25/2005 11:41:03
could you please CC me i'm not on the list thanks.

Hi gang,

im trying to record my guitar and i am having no luck at all.
I'm running current from a few days ago and my hardware is:

emuxki0 at pci0 dev 10 function 0: Creative Labs SB Audigy EMU 10000 (audio 
multimedia, revision 0x04)
emuxki0: ac97: SigmaTel STAC9721/23 codec; 18 bit DAC, 18 bit ADC, SigmaTel 3D
emuxki0: ac97: ext id 200<AMAP>
audio0 at emuxki0: full duplex, mmap, independent
emuxki0: interrupting at irq 10

its an audigy2 ZS external (the one with the external IO unit).

Ive tried audiorecord and all i get is white noise.

I've made sure my record settings are un muted and turned up. I've tried 
recording through the mic and both the line sockets (with 
record.source set correctly).

but i just can't get anything going. I've trolled the archives and it would 
seem im not alone but no answers were forth comming.

Has anyone done recording on this type of card or indeed any card using the 
emuxki driver?

Any suggestions?