Subject: Re: kdemultimedia pkg and xine-lib security problems
To: Lubomir Sedlacik <>
From: Steven M. Bellovin <>
List: netbsd-users
Date: 02/27/2005 11:27:01
In message <>, Lubomir Sedlacik writes:
>Content-Type: text/plain; charset=us-ascii
>Content-Disposition: inline
>Content-Transfer-Encoding: quoted-printable
>On Sun, Feb 27, 2005 at 02:35:39PM +0000, Nuno Teixeira wrote:
>> I'm trying to install kde meta-package and kdemultimedia fails to
>> install because it depends on xine-lib. xine-lib package doesn't exist
>> because it has security problems.
>> What should I do? Could I installl xine-lib package from 1.6.2 on my
>> 2.0 i386 system and then install kdemultimedia package?
>> I'm using 2004Q4 packages on 2.0 i386.
>xine-lib security fixes were pulled up to the 2004Q4 branch, just build
>your own package using pkgsrc.

The problem is that kde also depends on audio/xine-arts, and I can't 
get that to build; see pkg/29458

		--Prof. Steven M. Bellovin,