Subject: kdemultimedia pkg and xine-lib security problems
To: None <>
From: Nuno Teixeira <>
List: netbsd-users
Date: 02/27/2005 14:35:39
Hello to all,

I'm trying to install kde meta-package and kdemultimedia fails to
install because it depends on xine-lib. xine-lib package doesn't exist
because it has security problems.

What should I do? Could I installl xine-lib package from 1.6.2 on my 2.0
i386 system and then install kdemultimedia package?

I'm using 2004Q4 packages on 2.0 i386.


	Nuno Teixeira

SDF Public Access UNIX System -