Subject: Install Problem On Shuttle SB62G2
To: None <>
From: Gary Parker <>
List: netbsd-users
Date: 02/15/2005 12:23:17
Hi all,
	I could really do with some help here. I've been using NetBSD for
quite a while now on SPARC hardware and a colleague recently asked me to set
up an Asterisk IP PBX for him. He's given me a Shuttle SB62G2:

...and after an awful lot of messing about getting the BIOS up to the latest
revision I finally got it booting the 2.0 install media only to find it core
dumping every time it tries to run 'sysinst'. It boots off the CD, asks what
language to use, asks what I want to do (Install, Upgrade, etc.) so I select
Install, 'yes', hit enter to continue ans select 'Full installation'
whereupon I'm presented with the following:

[1]   Floating point exception (core dumped) sysinst

The machine in question has a 2.80GHz P4, 256MB RAM, 80GB SATA HDD and PATA

I read somewhere online that earlier Shuttles had trouble with UDMA and
Net/Open-BSD so tried disabling it in the BIOS but still get the same error.

I hate Intel hardware...I could have had this system up and running in a
couple of hours on a decent SPARC, as it is I've wasted 4 hours already this
morning and don't even have an OS installed yet :(

/-Gary Parker-----------------------f-Loughborough University-\
n IT Bandwidth Management Specialist - |
| Computing Services      - o