Subject: Re: suse_x11 pkg fails due to vulnerability
To: Steven M. Bellovin <>
From: Matthias Buelow <>
List: netbsd-users
Date: 02/08/2005 18:32:54
Steven M. Bellovin wrote:

> I ran into that same issue.  I deleted all the pieces, went to 
> meta-pkgs/suse9, did a 'make install', and didn't worry about it after 
> that....

Setting SUSE_PREFER=9.1 in mk.conf seems to work.

(Google found