Subject: Re: suse_x11 pkg fails due to vulnerability
To: Lubomir Sedlacik <>
From: Matthias Buelow <>
List: netbsd-users
Date: 02/08/2005 14:37:59
Lubomir Sedlacik wrote:

> SuSE 7.3 is unsupported, no security fix exists.  the issues will be
> (most likely) resolved by removing suse73 from pkgsrc in the near future
> and backporting COMPAT_LINUX fixes to netbsd-1-6 (or not..).  unless you
> use netbsd-1-6, it's recommended to switch to suse91 packages.

ok, thanks.. I was just wondering whether there's fixes pending for the 
suse  7.3 pkgsrc entry or if suse has already stopped updating that