Subject: 2.0 i386 Install Notes: No MP support
To: NetBSD Users <>
From: Louis Guillaume <>
List: netbsd-users
Date: 12/23/2004 13:59:56

I just noticed this in the "Unsupported Devices" section of the 
NetBSD-2.0/i386 install notes...

Hardware the we do not currently support, but get many questions about:

     * Multiprocessor systems. NetBSD will run, but only use one processor.

     * PCI WD-7000 SCSI host adapters.

     * QIC-40 and QIC-80 tape drives. (Drives that connect to the floppy 
disk controller.)

We are planning future support for many of these devices.

... Not true, right?