Subject: RE: Problems setting up RAIDframe
To: Manuel Bouyer <>
From: McLean Pickett <>
List: netbsd-users
Date: 12/08/2004 15:48:27
Looks like the syntax for newfs changed between the current and 1.6.2 =

The command syntax in the guide is newfs -O 1 /dev/raid0a which per the =
man page says to use FFS.
Under 1.6.2 newfs -O does not take an argument. So it was thinking that =
"1" was the /dev/raid0 argument.


-----Original Message-----
From: Manuel Bouyer []
Sent: Wednesday, December 08, 2004 2:52 PM
To: McLean Pickett
Subject: Re: Problems setting up RAIDframe

On Wed, Dec 08, 2004 at 02:46:32PM -0500, McLean Pickett wrote:
> Yeah, I still get the same errors with /dev/rraid0a. I also get the =
same error if I try to newfs /dev/wd0a and /dev/rwd0a. It seems to be =
having troubles with the disklabels as well. I am going back to the =
beginning, I have not hard coded the disks and disk controllers in the =
kernel per the instructions. I am doing that now and will try again.

This shouldn't be needed.

> Can you tell me exactly what device /dev/r1d is?

It doesn't exists. Something is wrong on your system, I can't understant =
where it find this file name.=20
Can you cut-n-paste exactly what you're typing ?

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference