Subject: RE: Problems setting up RAIDframe
To: Manuel Bouyer <>
From: McLean Pickett <>
List: netbsd-users
Date: 12/08/2004 14:46:32
Yeah, I still get the same errors with /dev/rraid0a. I also get the same =
error if I try to newfs /dev/wd0a and /dev/rwd0a. It seems to be having =
troubles with the disklabels as well. I am going back to the beginning, =
I have not hard coded the disks and disk controllers in the kernel per =
the instructions. I am doing that now and will try again.

Can you tell me exactly what device /dev/r1d is?


-----Original Message-----
From: Manuel Bouyer []
Sent: Wednesday, December 08, 2004 2:30 PM
To: McLean Pickett
Subject: Re: Problems setting up RAIDframe

On Wed, Dec 08, 2004 at 11:06:21AM -0500, McLean Pickett wrote:
> [...]
> I am using two ide disks (wd0 and wd1) and have been able to follow =
the instructions up to the point where I need to create the new =
filesystem on the raid0 device. However when I run the newfs -O 1 =
/dev/raid0a it comes back and states that newts cannot open /dev/r1d for =
reading. What does /dev/r1d represent?

You've probably made a typo, or something like that. It shouldn't try to
use /dev/r1d at all, only /dev/rraid0a.

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference