Subject: Re: 2.0rc4 unstability
To: NetBSD Users <>
From: Dmitry Ivanov <>
List: netbsd-users
Date: 12/02/2004 23:30:39
On Thursday 18 November 2004 23:18, Manuel Bouyer wrote:
> I have switched several production boxes to 2.0. Some are SMP, some
> use softdeps (and some use both :). I've yet to see one of them
> crash.

My office mailserver (P100 16MB) runs NetBSD 2.0 Beta since August 13. 
No new dmesg lines in 90+ days. Unfortunately I had to reboot and 
reconfigure it today because of hardware broadband router failure. Now 
this box is our gateway too. Not a big deal but sometimes we depend on 

...python is just now at 2.4? perl is 3.6 better!