Subject: Re: netbsd-2-0-RELEASE
To: Thor Lancelot Simon <>
From: Ben Collver <>
List: netbsd-users
Date: 12/01/2004 09:32:56
On Wed, Dec 01, 2004 at 11:58:28AM -0500, Thor Lancelot Simon wrote:
> > There are ipfilter problems, too?  Sigh..  Won't be able to upgrade our
> > firewalls, then.
> Perhaps *in your particular use case* the 2.0 release does not work as
> well as the 1.6 release did.  However, it is simply wrong to suggest
> that, because of that, it is somehow a regression *in general* from
> the release before.

It is not an uncommon use case, and he did state that it was the
ipfilter firewalls that would not be upgradeable.