Subject: Re: sis964 and lost interrupt
To: Jorgen Lundman <>
From: Manuel Bouyer <>
List: netbsd-users
Date: 10/17/2004 13:21:50
On Sun, Oct 17, 2004 at 01:07:48PM +0900, Jorgen Lundman wrote:
> NetBSD-2.0RC4 and current (20041015). asus p4s800d with latest v1011 
> bios. The first PATA chains appear good, but the SATA chain gets "lost 
> interrupt". The dmesg is attached.
> I have been searching archives, and someone suggested perhaps they could 
> not do UDMA at 512 sized blocks, so I forced PIO mode (flags 0x0ffc) but 
> that made no difference. Attempted to join the drives as a raid, and 
> have the unit see the raid instead of wd4 and wd5. No difference. 
> Nothing else is on irq 11.
> Also tried disabling anything we don't need, USB and that. Someone else 
> had success turning on debug prints, but that made no difference to us.
> Without those two drives plugged in it works great. Even with MP build.
> siside.c latest we've tried is v1.13

Did you try with a UP kernel ?

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference