Subject: Re: NetBSD 1.6.2 & sis900 based ethernet
To: Christian Goetz <>
From: Florian Stoehr <>
List: netbsd-users
Date: 10/14/2004 19:06:50
On Thu, 14 Oct 2004, Christian Goetz wrote:

> Hello,
> I thing I have tried about everything to try make NetBSD run properly on my 
> laptop (Amilo).
> Recompiling GENERIC, GENERIC_LAPTOP with or without IRQ hint, changing 
> iospace, forcing IRQs, disabling audio, apm, ..
> No way...NetBSD (1.6.2) keeps reporting me timeouts. Can anybosy help me 
> solving this problem so I could keep running NetNSD ?
> This is an anoying issue since nor the sis900 based ethernet interface nor my 
> wireless (not detected) pcmcia are running right now.
> If logs are desired, they can be provided. This seems to be an already known 
> issue.
> Thanks


I had my SiS900 running under 1.5, 1.6, 1.6ZG and now 2.0_RC1.

In 1.5 (and 1.6 as if I remember right), try to ifconfig up and ifconfig 
down the card several times. Worked for me _sometimes_.

Or use a 2.0 pre-release, the card seems to run fine now.

About your wireless card, also, try 2.0_RC1, for my Senao card, this 
release works - in contrast to 1.6ZG.