Subject: Re: Package update disaster
To: Karsten Kruse <>
From: Jeremy C. Reed <>
List: netbsd-users
Date: 10/08/2004 14:32:07
On Fri, 8 Oct 2004, Karsten Kruse wrote:

> Agreed. However, that does not solve the one big design-flaw in pkgsrc:
> to build a package you need it's dependencies installed. Maybe it's

How is that a design flaw? How can you build something that requires
something that is not available?

> possible with pkgviews somehow? Install the new stuff and delete the
> older packages only if everything worked?

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links