Subject: Re: Mac 10.3 trouble printing on Sharp printer/copier
To: Yau-Gene Chan <>
From: Herb Peyerl <>
List: netbsd-users
Date: 09/28/2004 16:51:41
On 28-Sep-04, at 4:15 PM, Yau-Gene Chan wrote:
> Hope this is the right place to ask questions...

Definitely not.

> I have a Mac running OS 10.3.  I have been told this OS is built off 
> FreeBSD 4.7.  I have a Sharp (AR-M550OU) copier/printer at work, but 
> the dealer is telling me I must pay for Postscript to be put on the 
> machine in order to have my Mac run the copier/printer.

We are not apple.

We are not FreeBSD.

> Is this true?  And if OS 10.3 is actually FreeBSD 4.7 anyway, is there 
> a direct way for FreeBSD to run the printer?

No. It's not true.

You need in install "ghostscript".  I recommend you pay your dealer to 
do that for you.  It's not difficult to do.