Subject: Mac 10.3 trouble printing on Sharp printer/copier
To: None <>
From: Yau-Gene Chan <>
List: netbsd-users
Date: 09/28/2004 15:15:12
Hi all,

Hope this is the right place to ask questions...

I have a Mac running OS 10.3.  I have been told this OS is built off 
FreeBSD 4.7.  I have a Sharp (AR-M550OU) copier/printer at work, but 
the dealer is telling me I must pay for Postscript to be put on the 
machine in order to have my Mac run the copier/printer.

Is this true?  And if OS 10.3 is actually FreeBSD 4.7 anyway, is there 
a direct way for FreeBSD to run the printer?