Subject: Re: SuSE 9.1 packages broke firefox-linux java plugin
To: Christian Palomino <>
From: Jaromir Dolecek <>
List: netbsd-users
Date: 09/23/2004 20:07:34
Christian Palomino wrote:
>  I use NetBDS 2.0BETA, yesterday I upgraded my suse 7.3 packages
> to suse 9.1 through pkgsrc. While the java vm is working (I use
> the SAP java client), when I try to use the java plugin for
> firefox-linux, it breaks and closes all ots windows and gives the
> error:

How old 2.0BETA? There were several fixed pulled up to 2.0 branch
recently, which imporove behaviour with SuSE 9.1 libraries.

Jaromir Dolecek <>  
-=- We should be mindful of the potential goal, but as the Buddhist -=-
-=- masters say, ``You may notice during meditation that you        -=-
-=- sometimes levitate or glow.   Do not let this distract you.''   -=-