Subject: mini iPod gets no device in NetBSD 2.0-BETA
To: None <>
From: Christian Palomino <>
List: netbsd-users
Date: 09/13/2004 09:28:29
Content-Type: text/plain; charset=US-ASCII
Content-Disposition: inline
Content-Transfer-Encoding: 7bit


 I've got a mini iPod and I'm trying to make it work with my laptop, wich has USB2.0 ports but no firewire. When I plug the mini iPod to the USB port, the umass0 and scsibus is detected, but no scsi device is detecetd for the iPod. I've found some references on how to solve the problem using firewire, but it's not my case. I'v got :
# USB bus support
usb*    at ehci?
#usb*   at ohci?
usb*    at uhci?
#usb*   at slhci?

# PCI USB controllers
ehci*   at pci? dev ? function ?        # Enhanced Host Controller
ohci*   at pci? dev ? function ?        # Open Host Controller
uhci*   at pci? dev ? function ?        # Universal Host Controller (Intel)

# SCSI bus support
scsibus* at scsi?
# SCSI devices
sd*     at scsibus? target ? lun ?      # SCSI disk drives
#st*    at scsibus? target ? lun ?      # SCSI tape drives
#cd*    at scsibus? target ? lun ?      # SCSI CD-ROM drives
#ch*    at scsibus? target ? lun ?      # SCSI autochangers
#ses*   at scsibus? target ? lun ?      # SCSI Enclosure Services devices
#ss*    at scsibus? target ? lun ?      # SCSI scanners
uk*     at scsibus? target ? lun ?      # SCSI unknown

Any sugestions?

Thanks in advance...

Christian Palomino
GPG FingerPrint: BFF6 784E 01D1 1722 90C2 276A 00CD 900D 624D 100F

Content-Type: application/pgp-signature

Version: GnuPG v1.2.5 (NetBSD)