Subject: openoffice on 1.6.2/i386?
To: None <>
From: Greg Troxel <>
List: netbsd-users
Date: 07/29/2004 12:30:49
I'm running openoffice-linux 1.1.2 on 2.0_BETA, and it seems to work

A 1.6.2 (i386) box was just set up for someone (GENERIC kernel), and
we built openoffice-linux from pkgsrc.  On starting, it puts up a
dialog box with a complaint about the configuration service.  Running
/emul/linux/usr/bin/ldd on programs in
/usr/pkg/OpenOffice.org1.1.2/programs shows that some want gtk but
they seem optional.

Is there a known problem with 1.6.2 linux emulation?  I am tempted to
upgrade the box to 2.0_BETA.

It seems native openoffice requires 1.6ZG or newer:

ONLY_FOR_PLATFORM=	NetBSD-1.6Z[G-Z]*-i386 NetBSD-[2-9]*-i386

Any other options?

        Greg Troxel <>