Subject: unable to compile apache2 from pkgsrc
To: NetBSD users <>
From: Sam Carleton <>
List: netbsd-users
Date: 07/14/2004 13:59:31

I have discovered that there is a serious compile error when
trying to compile pkgsrc/www/apache2.  The compiler cannot compile
nothing!  There isn't anything to compile!  More exactly, pkgsrc
is lookin for httpd-2.0.49.tar.gz, but it is no where to be found.
The pkgsrc system goes off and looks and looks for
httpd-2.0.49.tar.gz but finds nothing but httpd-2.0.50.tar.gz.

How do I tell pkgsrc to get httpd-2.0.50.tar.gz rather then