Subject: Re: Re: Re: [ freebsd_compat ] - kqueue error with nget
To: Joel CARNAT <>
From: Jeremy C. Reed <>
List: netbsd-users
Date: 07/01/2004 09:47:48
> > >>By the way, "nget" builds native and runs fine on NetBSD 1.6.2 and on
> > >>2.0_BETA. It's a little tricky to build the CVS checkout, because it

> heh, I meant I did (myself) a NetBSD nget package and included in my (private)
> pkgsrc.

If it is useful for others, please submit your nget pkgsrc files so it can
be added to pkgsrc. (Or consider adding to pkgsrc-wip for testing.)

 Jeremy C. Reed

 	  	 	 open source, Unix, *BSD, Linux training