Subject: Re: Compiling netbsd-2-0 fails ...
To: None <>
From: Jukka Salmi <>
List: netbsd-users
Date: 06/22/2004 19:45:07

Martin S. Weber --> netbsd-users (2004-06-22 16:27:08 +0200):
> mv cap_mkdb.lo.o cap_mkdb.lo
> #   compile  cap_mkdb/getcap.lo

Looks like a problem[1] I had some weeks ago: I was trying to build
netbsd-1-6 tools on a -current system. AFAICT the short answer is
"it's not supported". Setting up a chroot environment using netbsd-1-6
sets and building inside this environment solved the problem for me.

HTH, Jukka


bashian roulette:
$ ((RANDOM%6)) || rm -rf ~