Subject: Re: Forcing real GNU gzip onto the system?
To: Chris Baird <>
From: Todd Vierling <>
List: netbsd-users
Date: 06/21/2004 09:49:09
On Mon, 21 Jun 2004, Chris Baird wrote:

> Ah, so that's why gzip has been braking into two parts on a regular
> basis-- from NetBSD-2.0 /usr/bin/gzip was replaced with the
> BSD-licenced bootfloppy version.

If it's breaking for you, please file a PR with details so it can be fixed.
The zlib-based gzip is supposed to be fully compatible with GNU gzip.

-- Todd Vierling <> <>