Subject: Re: handy anti-virus-mail hint
To: Bill Chiarchiaro <>
From: Perry E. Metzger <>
List: netbsd-users
Date: 09/22/2003 14:07:29
Bill Chiarchiaro <> writes:
> Perry Metzger wrote:
> > It works with any postfix past the 2.0 release, and works very nicely.
> Did you have any reason to believe it wouldn't work with earlier
> versions of postfix?

Yes. Earlier versions of postfix don't parse MIME headers, so they
won't catch sub-parts that match the .exe etc. patterns. You won't
block *all* the viruses (or even most of them these days).