Subject: Re: problems with 'psi' on 1.6.1 i386
To: None <>
From: Aaron Malone <>
List: netbsd-users
Date: 09/12/2003 12:40:35
On Friday 12 September 2003 12:00, Steve Bellovin wrote:
> /usr/pkgsrc/x11/qt3-tools/work/.buildlink/qt3/lib/ undefined
> referen ce to `FcPatternAddInteger'
[heaps of undefined fontconfig references deleted]

I'm getting the same problem trying to build qt3-tools on a clean 1.6.1 i386 
install, pkgsrc checked out yesterday.  I suspect it's a fairly simple fix 
(we need to link to -lfontconfig), but I don't yet know pkgsrc well enough to 
say exactly how to do it. :)
Aaron Malone