Subject: gcc3 and
To: None <>
From: ptiJo <>
List: netbsd-users
Date: 09/11/2003 23:25:09

I've installed GCC3 from pkgsrc, add the mk.conf environment
variables to my /etc/mk.conf and issued a "./ -u -m i386 release".
Looking a my XTerm, it seems the used compiler is i386--netbsdelf-gcc
which is 2.95.3 (and not 3.x)...

1. is it possible to compile userland with gcc3 ?
2. what's the trick to make use gcc3 ?

thanks for answers,