Subject: SV: VNC problems
To: 'Jeremy C. Reed' <>
From: =?iso-8859-1?Q?Jonas_Lind=E9n?= <>
List: netbsd-users
Date: 09/09/2003 18:07:12
I am using the 1.2.6 version of tightvnc, unfortunaly. So I guess that
cant be the problem. Is there someone who is using tightvnc on a 1.6.1
stable system that would like to post their fontpath from the vncserver
script? Could help me track the problem perhaps?


On Tue, 9 Sep 2003, [iso-8859-1] Jonas Lind=E9n wrote:

> I am trying to get a VNC server running on my system, but the program

Is this TightVNC?

What version?

> Couldn't start Xvnc; trying default font path.
> Please set correct fontPath in the vncserver script.

I read a posting that TightVNC before 1.2.6 had a problem with the
vncserver script for this.

Try upgrading using pkgsrc for tightvnc 1.2.6.

   Jeremy C. Reed