Subject: Software versions in fresh NetBSD Install?
To: None <>
From: Roger Fischer <>
List: netbsd-users
Date: 05/05/2003 22:15:37
Hi everybody,

I've got a NetBSD 1.5.2 installation (Probably be going to 1.6.1 
before too long).

I was wondering... how do I tell what versions of software I have 
installed in my
default 1.5.2 installation?  Is this documented anywhere?

Next question.

Assume what's in my default install in /usr/bin is old (probably).
I've put in a newer one via pkgsrc in /usr/pkg/bin.

If I update to 1.6.1, how do I determine which one is newer?
If the 1.6.1 default program is newer, must I delete the one 
installed via pkgsrc?

Not a problem for 1 or 2 packages, but on a fresh install, that's a 
lotta software.
What's the best way to handle this?

- Rog