Subject: lyx is incompatible with several other packages
To: None <>
From: Steve Bellovin <>
List: netbsd-users
Date: 04/22/2003 10:33:13
The current version of lyx is incompatible with a number of other 
packages, most notably (to me) magicfilter.  Lyx demands teTeX2; 
magicfilter and several others want teTeX.  I've filed pkg/21258 about 

		--Steve Bellovin, (me) (2nd edition of "Firewalls" book)