Subject: sysinst won't mount an ext2 file system?
To: netbsd-users <netbsd-users@NetBSD.ORG>
From: Art Lemasters <>
List: netbsd-users
Date: 04/13/2003 23:06:10
   I used the install disks, boot1.fs and boot2.fs to boot
up and install NetBSD from a directory on a GNU/Linux drive.

   In sysinst, to mount the Linux drive (wd0), I entered the
device as wd0, and then wd0f in the next try (just in case
it needed the partition designator).  ext2 was entered as
the file system.

   I entered the proper directory for the NetBSD install files
on the GNU/Linux drive.

   sysinst told me that it couldn't mount the drive.  I went
to the shell offered in sysinst and tried to manually mount
the GNU/Linux drive.  I entered the proper drive
name as shown through dmesg then also tried the device as a
partition-specific one, namely wd0f.  mount told me that
the device is not configured.  MAKEDEV was shown in the /dev
directory, but it wasn't found.

   ...any ideas or answer?

   Will I have to compile a kernel in Linux again to enable it
to mount a NetBSD system and copy the files to it that way?