Subject: PHP module
To: NetBSD - Users <>
From: Brian Rose <>
List: netbsd-users
Date: 01/19/2003 19:40:56
I am having some trouble installing PHP for Apache 2 on my NetBSD machine.

I installed Apache 2 via pkgsrc with no issues. When I tried to install 
the ap2-php4 module, I get an error that states "We were unable to 
verify that your system supports Pthreads."

So I installed mit-pthreads and unproven-pthreads, but neither worked.

I'm not sure what I should do next.