Subject: Flash, Shockwave, Konqueror, Galeon, ...
To: None <>
From: Jeremy C. Reed <>
List: netbsd-users
Date: 01/07/2003 18:59:20
I installed libflash-0.4.10nb3 (after I commented out mozilla dependency
and manually created /usr/X11R6/lib/mozilla/plugins directory).

I want to try with Konqueror. I have kdebase-2.2.2nb1 on this 1.6 (i386)

I understand that Konqueror can use Netscape plugins. But I don't see any
choice for configuring it under the "Plugins" setup (under Configure
Konqueror). Nor do I see any "scan for new plugins" option. And I don't
see "Netscape plugins".

I think I need KDE's nsplugins. Hmmm.. I think that is with KDE 3. I may
upgrade to that.

Or does anyone use kdebase-nsplugins with KDE 2.2.2?

Has anyone used libflash with Konqueror under NetBSD?

Is anyone using official Macromedia or
provided Flash for Linux x86 under NetBSD using native NetBSD konqueror?

Also, can anyone share comments or experiences with flash under Galeon?

I used to use flash for my son with Navigator under Linux, but he's been
using NetBSD for several months and he is missing his :)

Thanks for any advice,

   Jeremy C. Reed

p.s. By the way, when building in graphics/libflash (1-6-release), I

 c++ -O3 -Wall -fno-rtti -fno-exceptions -I../Jpeg -I../Zlib -c linux/soundcard.h: No such file or directory