Subject: Re: NetBSD-1.6 and pkgsrc-current
To: Joseph Dunn <>
From: None <>
List: netbsd-users
Date: 01/04/2003 22:30:31
you can run pkgsrc-current with NetBSD-1.6.  The couple of things to watch
out for are:

1)  when you update your pkgsrc tree, update the whole thing, not just

2)  if something like png gets updated you man end up needing to rebuild a
lot of things to update some pkg.


On Sun, 5 Jan 2003, Joseph Dunn wrote:

> Hello all,
> I'm running a stock NetBSD-1.6/i386 system, but I would like to track
> pkgsrc-current and install packages from it. Are there any problems I could
> run into by doing that? I'm wondering if I need to be running
> NetBSD-current to install packages from pkgsrc-current.
> Regards,
> Joseph
> --
> If you think NetBSD is great, check out the Creator of the universe!