Subject: 1.6 Installation - segmentation fault
To: Netbsd-Users \(E-mail\) <>
From: Rose, Brian <>
List: netbsd-users
Date: 12/18/2002 07:40:46
I'm having a little difficulty installing NetBSD 1.6. I get a segmentation
fault when unpacking the filesets. But it only does it if I partition the
disk a certian way.

This is being installed onto a VmWare virtual machine.

The problem partition table looks like this...

wd0a / - 85 megabytes (default)
wd0b swap 128 megabytes (default)
wd0e /tmp - 390 megabytes
wd0f /var - 390 megabytes
/usr - 1052 megabytes (remainder of the disk)

If I use the default partition scheme, everything installs fine.

/ - 85 megabytes
swap 128 megabytes
/usr - 1832 megabytes (remainder of the disk)

I've tried putting the partitions in various places on the disk and in
various disklabels (eg /usr on wd0e and wd0g). Any ideas as to why this is
happening? I also tried this partition scheme on a real machine at home and
wverything worked fine.

Any ideas? Are there any fundamental flaws in what I am doing?

Thanks in advance.

Brian Rose
brian dot rose at icn dot siemens dot com