Subject: Re: "upgrading" pkgsrc with lower version?
To: Lubos Vrbka <>
From: Michael Kukat <>
List: netbsd-users
Date: 11/13/2002 14:01:25
Hi !

On Wed, 13 Nov 2002, Lubos Vrbka wrote:
> btw, i'm not familiar with cvs (i'm quite new to this), what would you
> recommend to me?

if you used the 1.6 distribution pkgsrc, i recommend using this for further
using pkgsrc via cvs is fine, but can be hairy, if dependencies (like openssl)
are updated, or you want to compile a package with lots of dependencies, you
have a hell of updating different packages :)

if you really want to use cvs, i recommend playing around with cvs, and
building your private CVS mirror with sup or cvsup. so you have instant access
to every version.


--     Home Powered by: (Net|Open|Free)BSD IRIX NonStop-UX
Solaris AIX HP-UX Tru64 MUNIX Ultrix VMS SINIX Dolphin_Unix OpenStep MacOS A/UX