Subject: Re: Support for 3ware Escalade 7000 series on 1.5 or 1.6? (xs4)
To: Rogier Krieger <>
From: Thor Lancelot Simon <>
List: netbsd-users
Date: 09/06/2002 22:03:36
On Sat, Sep 07, 2002 at 02:45:33AM +0200, Rogier Krieger wrote:
> Hi there Dan,
> Previous Correspondence from Daniel Carosone (09:32 7-9-02 +1000):
> >Be warned! There were hardware bugs in older escalade cards, and
> >the 7000 (iirc) series was withdrawn shortly after initial release,
> >to reappear again some months later. They seem to have removed
> >reference to older cards from their website last I looked, too.
> They indeed did change numbers, it seems. It is only mentioned as 'a
> consolidation of' the Escalade 7500 series. Their product listing
> incorporates the changes made. I found this document at

No, no -- be careful!

There was at least one 3ware product line that was hurriedly recalled
from the market because they had a severe design flaw that could lock
up the PCI bus.  I can't remember, but I think it *was*, in fact, the
early 7000-series cards.

Why not just buy a current 3ware card with the current model name?  We
know those work -- several of us are using them.