Subject: Re: Support for 3ware Escalade 7000 series on 1.5 or 1.6? (xs4)
To: NetBSD-users list <>
From: Jan Schaumann <>
List: netbsd-users
Date: 09/06/2002 12:02:27
Rogier Krieger <> wrote:
> Hi there Thor,
> >We have 6410 and 7850 controllers in various NetBSD project
> >machines, such as the FTP and AnonCVS servers.  They seem to work
> >fine, so long as you have good disks *and cables*
> I suspect support for the 7850 would also mean that the 7000-2 (7210)
> will work? As far as 3ware's website tells me, the *BSD drivers do
> not allow for any sort of management, but for that I suppose a linux
> or wintel bootflop would work.

FWIW, we have the 7450 (it is, I think) in two new servers, running
smoothly for about three weeks now.  So far no problems whatsoever.

The machine's run 1.6RC3 combined with sommerfeld-mp.  Fun! :)


"Ford," he said, "you're turning into a penguin. Stop it."